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Running a temperature profile

See the Oven Tracker XL2 User Manual, and Insight’s Assemble the system
Help system, for full details of these procedures. e Connect all thermocouples to
the Transducer Interface.

e Plug
Transducer
Charge MemoryPaq battery Interface
See last page. into the
MemoryPagq,

and check the '
status LEDs (see last page).

WARNING
I;Ieset thg - All thermocouples must be plugged into the
eémoryraq Transducer Interface before the Transducer
Resetting empties the logger’s memory and prepares Interface is attached to the MemoryPaq.

it to receive fresh data. NB This is not necessary if:

e You previously selected single-run mode and wish to e Place logger
use the same collection parameters, or into heatsink
in the

e You previously selected multiple-run mode and have

performed nine or fewer runs. ther[nal
Connect the logger to the PC and reset the logger barrier.
- i i * g8 e Fit the
= | with Insight. e
barrier lid

and secure its
catches with
the locking pins, if fitted.

Check battery status.
GREEN: OK
YELLOW: Caution

Select sample
interval.

Collect data

Ruset MumusyPay ¥L2 E e Attach probes to the product or
test-piece.

Set data-recording e Send the system through the oven

g ' < to start when ;
\ Transducer and collect at exit.
G vl f-im_Muh Interface is WARNING

R  Elugand g i
. et R TaoA G | : ﬂiﬁ,,g:fyg';:, or Wear heat-resistant gloves.
Aunblade SmaiPag when temperature
L e b i rises to a given e Remove logger from the barrier and
b i w0 o L level. leave to cool.

SemanPag. |

o S aratisd e Disconnect the Transducer Interface and

i . MemoryPaq, and check SmartPaq LED
® Hi Ty T Hemhvoaer | Terennrsing (erastonms) I \ SmartPaq gives fOI" pass/fail.
F o 510 hat " s Tranedacen instant qualit . .
o b by e e o quatty If using multiple-run mode, repeat steps 3
. | assurance on d4t of . 10
e removal from an o perform a maximum o runs.
s i _ o] diode the oven. Click to
0:08.0 fras () battary ctatus) enable and to set
I~ <0 Check bere to ok the un fime when wiing & Dusl |veilace Dlack. pass/fail criteria.
I b | ne | | 5 Download data
N e Attach logger to the PC | g
You may download after each profile run (single-run and select download. i
mode) or perform up to 10 runs before downloading e If using a process file, select one when
them all (multiple-run). prompted

e Save the data and print a report.
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Key functions of Insight Oven Tracker

Oven zone markers and switch between them.

Memos Add comments:
select Edit > Memos.

T Praem GrecmFatn ok oo

=

Pagqfile tabs Open multiple profiles,

P Ok LEBBH ¢

Probe toolbar Click probes to remove them
from the display and from the analysis.

Tolerance curve

I Alarms i
.~ A fail indicates Ou Pass

3 [7 0w Coat Fralie Y Auna Top Coat Cven —
Py e ol e, oo 3

Provides an envelope
of acceptability against ~\__{ »
which to compare the
temperature profile
(see Help).

out-of-tolerance - .
analysis data uo Fail
(see opposite) or

problems during the run.

Mouse-operated zooming

sos Drag out an area to zoom into.

Oven bar and mimics TR

The data grid and analysis then

LRV o

Display a distance axis and

apply to that section of the data

Hegh Wi

summary of the oven’s

alone.

features: select View >
Graph Options.

et e

Maan |Bevrion Froms [

Mir. Haschy

(S5
0

Analysis Window /
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Movable splitter bar
Choose how much of the screen
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to devote to the graph or to the

Analysis modes selected e b s

by tabs (see opposite).
Data in red cells is out of
tolerance.

E Reset the logger

Before a profile run, set the data-collection
parameters: sample interval, multiple- or single-
run mode, telemetry, trigger mode and SmartPaq
operation.

= Download data

-

After a profile run, transfer collected
temperature data from the run to the PC.

«+] Wizards

+

Select a wizard to guide you, step by step,
through various operations.
e Open a Padfile.

e Setup a new process, or
a new oven, product or

e Download data.

e Use Statistical Process
Control to identify

recipe. trends in your profile
e Create a new tolerance results.
curve to compare with e Setup Datapaq Value

your data.
e Reset the logger.

analysis (see opposite).

E Statistical Process Control
- Identify trends in your analysis results over time.

ﬁ Save the results

E For future use, save the results of your
profile run as a paqfile.

= Email the results

Send the profile results as an email. In case the
email recipient does not have Insight, the email contains
a link to download free Paqfile Viewer software with
which to view the temperature profile.

See Insight’s Help system for full details
of these and many other functions.

data.

Probe Window Display a picture of
your product, showing probe positions:
select Process > Process Details.

@ Print report

Print a comprehensive report of the data and
its analysis. To customize the report, select File >
Print Options.

Oyerlay,

6 Mouse right-click | @

Right-click on the graph to
show a menu of commonly used
options, including:

Adjust Oven Start...

Adust Zone Lengths. .,
Adjust Probe Algnment...
Adjust Overloy Aigment, .,

Overlay Overlay different R b
temperature profiles and/or Vrtual probes...

| v 20 Groph View
tolerance curves on the same i
graph for direct comparison. Ehwww“

0DY...
Adjust Oven Start Reposition Srom Bl o P
the markers for oven start and ket s o re
. Show Saved Zoom "

process end in a padfile. Saved P0enfe).

add 10 Saved Jooms

Copy Exports a padfile’s data e
to the Windows clipboard — as Broperties...
text or as spreadsheet data.

Zoom Zoom into different parts of the temperature
profile.

D Process
files™

Create template
files that specify
the details of your
process. Apply
them to your data
to permit rapid
interpretation and
analysis.

Help | Help
In any dialog, press the Help button
for information specific to the operation you are
performing.

* Feature available in Oven Tracker Professional only.



The analysis options

Datapaq Value

L Dstanay Value | Insight compares the coating manufacturerf s
recommended curing time/temperature with the actual

time/temperature values experienced by the product
and generates an index of cure which indicates the degree of
compliance.

e Input cure-schedule information from your coating supplier: click the
Options button [, or use the Wizard [#],

Assess the Datapaq Value obtained during a profile run:
e Generally, near 100 indicates cure OK
o Significantly less than 100 indicates under-cure
o Significantly greater than 100 indicates over-cure

From quality-assurance tests, find the range of Datapaq Values (e.g. 80—140)
which gives you acceptable coating cure-quality. Datapaq Value then becomes

Temperature
at which curing
(cross-linking)

Three coating cure schedules (low, mid and
high Time at Temperature settings).

Parameders starts.
Cipen... Save Az Password.. |
[ [_tow [ I Temperature
W _Timeapove | [ Time apove | [ Time Apove Min Max - above which
Temp.| Time | Temp.| Time | Temp.| Time | lemp.(C) 1emp. () R
1_[1700 150000 [100.0  [10:00.00 [150.0  07:00.00 |[140.0 220.0 [T | coatmg damage
is possible.

a rapid means of ensuring that the process is in control.

The Datapaq Value Data* tab shows the Datapaq Value for every data
point in the profile run, in both in numerical and graphical form.

See Insight’s Help system for full
details of using the analysis modes.

For each analysis mode, click
on the Options button in the

Analysis Window to select

parameters for that analysis.

Click button to edit the
probes’ names.

Bakechart™
A graphical

alternative to

Datapaq Value,
comparing the cure results with an
envelope of acceptable time/
temperature values.

The BakeChart Data tab shows
the data as a table.

Maximum/Minimum
Anal)’se the

maximum and

minimum
temperatures achieved by each
probe.

Time at Temperature

Time at Temperatua )y alculate the time at which a
specified temperature is reached,
and the time for which the product
was at, or above, that temperature.

Rise/Fall and Slopes™
Calculates and analyses the rates

of heating and cooling for each
probe.

Temperature Difference Data™

A Temperature Difference Data Display the difference in
temperature between

any two probes throughout
the temperature profile.

View Data

. Display the raw temperature data for
any point in the profile.

e Click on the probe-trace of interest.

e Drag the vertical bar to the appropriate position
and read time and temperature information.

Ramp Up*

C.alculates the profile slope‘ over a given
time range, and gives the time taken to
reach a given cure temperature.

Peak Difference
Data for the two probes which

recorded temperatures with the
biggest difference at any single point
in the profile.

Area Under Curve

Calculates the area which lies below
the temperature profile curve
but above a threshold temperature.

Alarms

Sge when and why an alarm condition is .
triggered, caused by out-of-tolerance analysis
results or by (e.g.) logger going over

temperature, low battery or invalid measurements.

* Feature available in Oven Tracker Professional only.



XL2 status displays

Alphanumeric display

«

Flashing

Memory full, or contains data
from 10 runs. Data must be
downloaded before logging
can resume.

Display Meaning Display Meaning Display Meaning
Sample interval (in seconds). Logger communicating Error — Logger is hotter
Sample intervals up to 9.9 s A with PC. than 45°C (see User
— are shown to one decimal Manual).
Number Flashin,
place. alternafely Error — At least one
probe is hotter than
Sample interval too long to 1 SmartPaq calculation in trigger temperature; thus
fit on display. I progress. data-recording cannot
Snakin be triggered by rising
One Transducer Interface liohts g temperature.
connected (displayed briefly ¢ Error — All thermocouples
on connection). ‘ Internal error: perform are open circuit, or no
Two Transducer Interfaces Erlert‘)zgzma;glzrr\?v?;t;:fault thermocouples connected.
connected (displayed briefly parameters (see User Error — MemoryPaq and
on connecting to Dual Manual). Contact Datapa Transducer Interface not
) paq
Interface Block). if problem persists. communicating properly

Alphanumeric

(see above)

display

Logger status LEDs

When flashing

when connected together.
Connect them again.

Error — Disconnect
and re-connect
communications lead.

SmartPaq LED

If SmartPaq parameters have been setup for a pass/
fail analysis on removal from the oven (see p. 1), the
LED shows green for pass, red for fail.

Battery status LED

once per second, battery is

at 20% or less of maximum charge. Battery must be

recharged.

Red

Green

Meaning

stops

Flashes 5 times (once | Off
per second), then

Communications lead has established
connection between logger and
powered-up PC, or

Logger has been reset with default reset
parameters (see User Manual).

second)

Flashing together with
green LED (once per

Flashing together with red
LED (once per second)

Awaiting connection to Transducer
Interface after being reset.

Flashing, alternating
with green LED, at
sample interval *

Flashing, alternating with red
LED, at sample interval *

Logger awaiting trigger (i.e. after
Transducer Interface has been
connected, if temperature trigger has
been set).

Off Flashing at sample interval * | Logger acquiring data.
Flashing every 5 Off Logger has data in memory which has
seconds not been downloaded.

Double flash together
with green LED
(every 5 seconds)

Double flash together with
red LED (every 5 seconds)

In multiple run mode, MemoryPagq is
awaiting connection to the Transducer
Interface to start the next run.

* Flashing interval will actually fall in range 0.5-5s.

Fluke Process Instruments

To conserve battery, the logger
will power-off temporarily
(LEDs will stop operating) if it
is inactive for 5 minutes.

Battery charging

I. Plug the charger into the
electricity supply.

2. Connect the
charger lead
to the
charging
socket on the
MemoryPagq.

Battery charging LED (next

to charging socket) shows red

when charging is in progress,
green when charging is
complete. A full charge is
delivered within 2 hours.
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